G5 Won't Boot

pfong

Registered
My G5 has been plagued by kernel panics. Ran the hardware test and it passed. (All apple hardware.) I tried all the easy fixes: reset PRAM, reset SMU, repair permissions. Nothing worked for long.

Finally did an erase and install with Tiger. Worked for a few hours, then crashed. Now it won't boot at all. No chime. Opened the CD drive manually and tried to boot to CD. Still nothing.

I reseated the hard drive, RAM and battery. Anything else I can try?

P.S. I'm living in China and dread visiting an Apple service center here. The machine is four months past warranty, anyway.
 

barhar

Registered
There are 8 G5 models: iMac G5 (17"), iMac G5 (20"), iMac G5 ALS (17"), iMac G5 AOL (20"), PowerMac G5 (this model does not have a SMU), PowerMac G5 (June 2004), PowerMac G5 (Late 2004), and PowerMac G5 (Early 2005). Which model do you have?

If you happen to have an iMac G5 (17", 20", ALS 17", or ALS 20") model then try these steps.
For the PowerMac G5 (Late 2004) and later models - click here.
 

pfong

Registered
It was delivered in June 2004, so I suppose it's the PowerMac G5 (June 2004). The invoice says DUAL 1.8GHZ/512MB/80/SD/NV34/56-USA.

In the past couple of days, I have been able to boot to the hardware test CD a few times, but so far have been unable to complete the test without locking up. One message was "Invalid memory access at %SRR0: 00000000.000 lf25C %SRR1: 10000000.00003030"
 

bobw

The Late: SuperMacMod
You need to have the machine serviced. You could have a bad logic board.
 
Top