Gigabit G4 hangs on Apple Logo after latest system update

dave17lax

Inventor of the Egg Wave
I recently updated to the latest and greatest itunes/quicktime, as well as OS X system software (through the auto-update). After restarting, the system won't get past the grey apple logo screen. I tried starting up while holding down shift, but that didn't do anything. I'm going to try to run disk utility from the CD at home tonight, but I'm wondering what else I should do.

g4 dual 500 gigabit
832 mb ram
whatever version of OS X was updated to back when itunes 7 came out

I searched for similar topics and didn't find any, but by all means point me to somewhere else if it exists.
 

lombarke

Registered
maybe startup in verbose mode (cmd+v at startup) and see where it chokes?

also, when you press shift on startup to invoke safe mode...it might take quite some time startup all the way.
 

dave17lax

Inventor of the Egg Wave
Thanks- I ended up running disk utility and had a bunch of permissions get fixed. I'm not sure why it worked but I'm happy - I'm on a deadline. After this weekend I'll probably take a closer look to see if anything else is going on.
 
Top