GIMP install problems

Gnarled

Registered
I am trying to get GIMP to run on my mac. I have successfully installed Xfree86, XonX, and Window Maker; I used FINK for windowmaker. Because FINK was so successful and easy to use, i decided to try to use it to intall GIMP. I ran it using "fink install gimp" (as root). After it had downloaded all the files it started working on configuring them and compiling them. It worked for awhile then it gave me an error as it was working on compiling/configing GTK, which I have no idea what it is. Can someone please help me with this, THANK YOU.
 

jdog

Not a Moderator
This thread was started a while ago, but might help someone to know that gimp requires GTK (Gimp Tool Kit). Should be able to download and install GTk the sameway you did GIMP.

jdog
 

yuriwho

Registered
Type:

>fink install gimp

if it fails, try it again

look at the error messages

if the errors are the same try after try, then you have a situation that needs troubleshooting.

If you haven't done the above and will not post an error message (that you have not already searched various fora for) then don't post silly questions asking "fink didn't work for me....why?"

Ask a dumb question and you will get a serious answer!

Hope you find your problem.

Y
 

Gnarled

Registered
One time, without changing any configurations or settings i tried to fink gimp one more time, and it worked. Sorry I just forgot to post this follow up. When stuff like that happens on computers, it makes me nervous;)
 
Top