Gmail, Safari and Camino

Mikuro

Crotchety UI Nitpicker
Is anyone else having problems with Gmail these past few days?

I can't get it to load in Safari at all. I enter my login info, and it goes to its loading pages, but it just stops there. It'll never display my actual account box.

I try it in Camino, and it works, but only in basic HTML mode. I have JavaScript and all that jazz enabled, so why does Gmail think Camino can't handle it? Surely it can, as it's based on Mozilla.

If I disable JavaScript in Safari, I can load my account (obviously only in basic HTML mode), although it sends me through the warning page first (which I don't get in Camino).

Is it just me? What gives?
 

fryke

Moderator
Staff member
Mod
Strange. Works perfectly for me. I just saw that it lets me view gmail in various languages, so I've set it to German for me. Still working fine... And in 'Standard' view, of course, not basic html...
 

Mikuro

Crotchety UI Nitpicker
Whoops. My mistake. I wiped my PithHelmet settings clean a few days ago, because it was causing intolerable slowdowns (no idea why). I disabled PithHelmet when this started happening to be sure I didn't mess something up with my new setting, and Gmail still didn't work. BUT, it turns out I relied on PH to get it working before, because my default style sheet hides all iframes.

I re-enabled iframes, and all is well once again.

Still no idea what's wrong with Camino, but I don't particularly care.
 

jh2112

Registered
Mines been fine, but then again I pick up my gmail through Mail, rather than using http.
 

chevy

Marvelous Da Vinci
Staff member
Mod
I use only Firefox (on Mac and PC), no problems with gmail.
 

Veljo

Mac Enthusiast
jh2112 said:
Mines been fine, but then again I pick up my gmail through Mail, rather than using http.
Speaking of that, I can't get Gmail to work in Mail. Can anyone help me out? Seems to not like my username and password.
 

jh2112

Registered
@Veljo:
log in to gmail via http and go to settings and enable pop forwarding.
You may need to add a new account, if so use the relevant info to set up.
In mail, the settings are as follows:
In Mail account prefs: account info pane.
Fill in your user info.
incoming mail server: pop.gmail.com
Then click server settings. Add new server if necessary.
Outgoing server is smtp.gmail.com
Server port is 587
Tick Use SSL
Authentication: password.
Fill in your login info.
Then on the advanced pane:
Change the port to 995, tick use SSL, authentication: password.
Then check your mail!
Hope this helps
 
Top