GPRS & Broken IrDA beam

jem71

Registered
Hi all,

I am so close its excrutiating!.....

Connecting a Nokia 6610 via Infrared for GPRS internet access.

I can get the phone/Mac connection - all ok

I can dial in and connect - no problems with connection settings.

I can even upload data ( send email) BUT
when I try to receive any info ( email, web pages) it breaks the Infrared connection with the phone and I get disconnected.

I swear I have tried every combination in ppp options but still no luck.

Has anyone else come across this and how did you fix it.

Thanks in advance

Jeremy
 

nofupa

Registered
For my connection to work, I MUST connect with the Internet Connect application window open, else it disconnects after a few seconds. You can't connect with the menu bar shortcut, I haven't figured out why. Also, I may still get disconnected the first attempt, but my second attempt to connect usually works.

If I attempt to use any service/protocol not supported by GPRS networks, I can usually terminate the connection. (i.e. VPN access terminates Mac/Phone connection)
 
Top