Graphical Drivers on VMware Fusion


Sup all :)

Ive got this little driver problem; Id like to test some games in winXP by using vmware fusion but my problem is that the graphical driver is not installed. I cant find any driver that works. It keeps saying that Nvidia does not find any hardware that needs the driver hes trying to install.
I have the latest Mackbook Pro (Geforce 8600M GT - 256MB)
My Direct X 10 is installed succesfully.

Thanks allot!
Cheers unrach ;)
I know this topic is a little old, but I'm having the exact same problem as Unrach did. How exactly do I install VM tools? I've been having a lot of trouble with the program.
Move the mouse to the top of the screen (I assume you use the full screen mode). There should come VMWare menus. Select "install VM tools". Depending on the operating system (and settings on it), a CD-ROM appears and the tools is set, or only the CD-ROM appears.
If nothing seems to happen, maybe the automount of the optical drive is not on.
In that case, inside the VM, go to My Computer, and double-click on the "optical drive" - that should turn now to you indicate VMware Tools install, and click on the installer there.
After installing the Tools, restart the virtual machine to get the full benefit of the Tools.
Even after installing my VM tools and reseting my virual machine, I haven't had any luck. I'm downloading the ATI Radeon 8500 series from the site below, but I still get the same error message no matter what. Maybe the problem is the driver I'm downloading, but maybe not. Either way, I really appreciate all of the help I've been getting.