grey screen boot problem on dual boot G4

mikeybee

Registered
hi, wonder if anyone can help me out. i have a G4 titanium powerbook which was supplied to boot in OS 9 and OS 10.1 and also came with an 2 part upgrade disc to 10.2.

as i still mainly work in OS 9 i hadn't run the upgrade until a few days ago when i needed to use the mac to browse the web. the first disc went through fine, then the computer restarted, but on startup it hung on a grey screen with a broken circle sign and now it won't boot up at all. i've tried re-running the first disc of the upgrade and running the disk utility programs but nothing works. have also looked at what comes up when you hold command + V on startup and it looks like it can't find the startup disc (lots of stuff about 'load_kmod' and 'load_kernel' failing).

i've looked at the apple help pages, done everything they suggest and nothing worked. have also tried to boot from an OS9 disc but an error message comes up about a locked startup disc and you can't do anything on the desktop so that's no good either.

anyone got any ideas how i can solve this without running a full software install and erasing my data?

thanks in advance
mike
 

ShotgunSaint

Registered
Hate to be the one to tell you this, but if your disk utilities won't help, I'd say you're gonna have to reformat. I'm not familiar with 10.1, but if you get an archive & install option from your OSX disk, try that first. It only overwrites the system files, so your other data should be left untouched. Barring that, you may have to completely reinstall. Good luck to you.
 
Top