Handoff Advertising?

Whitehill

Registered
My console is receiving a lot of entries like

12/26/14 2:13:55.713 PM sharingd[374]: 14:13:55.713 : Stopping Handoff advertising​

I think I know what handoff is. I'm not interested. How can I turn it off?
 

Whitehill

Registered
Found it myself. Go to Preferences / General and uncheck "allow handoff".

Geez, if I can kill of a few more, my Yosemite system might actually be usable.
 
Top