having problems dialling up...


Just got a new iBook with 10.1 and I was trying to get net access last night. Set up my machine as I thought it should be (my ISP has no Mac instructions, so I copied those from Windows and tried to place the setting where they fitted).

My modem would disconnect straight away if I used v.90, so I tried using v.34. It wouldn't disconnect immediately now, but when I opened the connection log, I noticed it was sending configuration request packets to the PPP server and wasn't getting a response.

I then gave the ISP helpdesk a call, but they hadn't setup a Mac before. I was then reading some other posts of people having trouble connecting to a dialup, and they mentioned /etc/resolv.conf. On my machine, this pointed to /var/run/resolv.conf, which didn't exist!

Does anyone know where the setup files are kept for internet connect? Can anyone give me some suggestions on possible solutions?

(for the curious, the setup has both primary and secondary dns entries, with IP assigned by server, header compression enabled, error correction and flow control enabled on modem)