Help - I killed my IBook !!

nictu

Registered
Hello,

I tried to install OSX 10.3 panther this morning. But, stupid me, I bought it from a friend and the cd-roms where scratched. I cleaned them carefully and tried the installation but it failed. The installer asked me to restart and showed and icon of my hard drive, this had now been labelled osx 10.3 rather than 10.2.8 that it had been.

The problem is now that my IBook won't boot. I've tried holding cntrl-option-shift during power up and get the following:

paniccpu(0): unable to find driver for this platform: "PowerBook 4,3"

..now I thought I had an iBook !!

at the bottom of the screen it says:

panic: we are hanging here....

Please help, I know I've been stupid !!

Many Thanks,
nictu.
 

perfessor101

Registered
At this point your best bet is to get a good set of Panther install CDs and start over with the installation. I would try an Archive Install since that would preserve your data.

But, as badly hosed as you seem to be, it may be necessary to erase the HD before attempting the install. If you have irreplaceable data that is not backed up on the drive you might be able to boot your iBook into Firewire Target Disk mode attach it to another Mac and use Data Rescue to recover your data files to another drive before erasing your HD and reinstalling.

Good luck!
 

nictu

Registered
Thanks perfessor,

But I can't boot from any CD Rom. I've tried the original 10.2 cd's that came with the iBook, by my mac just doens't read that drive anymore.

Thanks muchly,

nictu.
 

perfessor101

Registered
At this point, if your iBook is a model that was introduced after September 2000 your best and least cost option is...
  1. Find a buddy with a Mac
  2. Attach your iBook to the other Mac with a 6 pin to 6 pin firewire cable
  3. Boot your iBook while holding down the T key until the firewire icon appears on the screen of your iBook
  4. Boot the other Mac from the install CD
  5. Open Disk Utility on the Install menu
  6. Your iBook drive should show up in Disk Utility
  7. At this point you should be able to erase the drive and reinstall OS X
 
Top