Help me get my disk back!

Matrix Agent

Masochist Mascot
I was using outlook express to send a large file to a friend when the system crashed. Yes, I know, that happens a lot in OS 9. So, when I rebooted I didn't get a happy mac, I was treated to the blinking folder icon, which mean that the system cannot startup. So I put in my OS 9.0.4 disk and booted up, I tried to do a disk verify and repair, it identified something wrong with "BTree" (I think that was it, it had something to do with tree)In addition to this problem, it said that there were major problems with something "mount" I assume that is the root of the problem. The Disk First Aid was able to identify all of the problems but it was unable to repair it, the program suggested that I try again. I did so, and it didn't work, on multiple tries, after multiple reboots.I tried with the OS X disk, I booted up, selected the Disk First Aid utility and ran the repair procedure. Strangely enough, the progam said that everything was OK, but it preformed no repairs, and the problem still existed. Perhaps OS X has its own set of instruction that didn't get corrupted. Possibly I could get around this by switching system folders? Is there a keystroke to hold down that allows mye to select a system folder? Anyway, I dont want to initialize, because all of my mp3's are on the drive, as well as my english iMovie which took me 5 hours to create, neither of them are backed up, i'm afraid this may be the only solution though. Can anybody Help Me? Oh yeah, I only have one cd-rom slot, so i can;t use disks when im booting from one. Thanks
 

Matrix Agent

Masochist Mascot
So, I installed OS X again right over everything else, and it worked! I can't use OS 9 but at least the hd is usable, one problem, i need to transfer about 6 gb of files from this hd to the one on my ibook, anyone know how to do this without using target disk mode?

Thanx ahead of time!
Even apple couldn't figure out how to solve that problem! WOO HOO! Go me!
 
Top