Help needed with iChat

dobbsj

Registered
I loaded AIM 4.7 onto my new iMAC that has TIGER 10.4.1.

Now I would like to use iChat AV and not AIM for iChat. Deleteing AIM does not seem to help.

In iChat/Preference/Accounts on Server Setting tab the server is listed as login.oscar.aol.com and Port 5190

What should this be for .MAC account.

Yest I have .MAC account. My daghter has a PC. She will use AIM. We want to connect using video.

Thanks

Joe
 

Darkshadow

wandering shadow
The same. .Mac accounts login via AIM.

If you're having problems logging in, you need to add the @mac.com at the end of your .Mac user name to log in.
 

Cheryl

Rosie Moderator
Staff member
Mod
I am having trouble connecting via iChat and AIM. I get
"could not connect to AIM
The host refused the connection, try again later"

Using Fire (latest build), I get "SIGPIPE (broken pipe signal)"
This is on Tiger 10.4.1

Could a firewall setting be wrong? I have it set to Stealth Mode. No other port is allowed except Network time. Should I be opening a port for iChat?
 

Cheryl

Rosie Moderator
Staff member
Mod
Since the merge of forums, I thought I'd refresh this post.

Is any one else having trouble with iChat connecting to AIM?
 

Aksel

Registered
yes! and no one seems to have an answer. ichat to ichat is fine, to AIM though it says declined connection.
 

bobw

The Late: SuperMacMod
A lot of people are complaining on Apple's boards since going to 10.4.

I'm on 10.4.1 and have no problems with iChat A/V'ing to other Macs or PC using AIM.

Cheryl, your problem is either on your machine or with your ISP. Fire also works fine for me.

I would disable any firewall or router and try.
 

bobw

The Late: SuperMacMod
This is a looping test account for iChat - see if you can connect to it;

appleu3test01
 

Cheryl

Rosie Moderator
Staff member
Mod
Bob,
Is that using AIM or .mac?
What is the password?

I have tried different combinations, and I still get "The host refused the connection, try again later."

I have opened port forwarding on the router, double checked everything. This is getting frustrating. :(
 

bobw

The Late: SuperMacMod
appleu3test01

This is just a user on mac.com as any other user on your list. No name or password needed to connect. It was setup for testing your connection.

Try connecting without the router inline and see what happens. If nothing, then you have a problem on your machine. Try trashing all the iChat and AIM preferences and other files and setting it up.
 

Cheryl

Rosie Moderator
Staff member
Mod
I can't use the test connection if I can't log in.

I won't be able to bypass the router until tomorrow as I have to move furniture in order to get to the cables. I'll let you know what the results are.
 

Cheryl

Rosie Moderator
Staff member
Mod
While it took me a while to find the culprit on all this, I finally found the solution.

It was my Linksys router the entire time. Going to the router controls and activate DMZ on my computer, I am now able to connect with iChat. Yippee !
 

Tahiri26

Registered
I'm having the exact same problem with Ichat. I'm working off of a Linksys network as well. But have no idea how to access my router. Or what DMZ is for that matter.

Please excuse my ignorance...
 
Top