Help!! Trapped in OSX and can't get out

alexis1313

Registered
I change my startup disk to 9.1 when I am in 0sx and I Reboot. When I reboot I get to a gray screen and can see the mouse but no farther. If I reboot at that point the same thing happens over and over again until I zap the pram. If I try to boot from cd(holding c) I can't get in either. OSX has taken control of my computer!!! Any ideas?? And I have tried holding down option....nothing comes up
 

wdw_

Rockee
Have you tried holding down option when your starting up. It takes you to the dark blue screen and let you switch between 9 and X. If that dosen't work or you already have tried that, I don't know.:confused:
 

.dev.lqd

Angry Member
Hold down the option (alt) key while the machine is starting up. This will have Open Firmware scan for suitable startup disks. If you don't see OS9 there, find yourself a disk recovery utility such as Diskwarrior (my favorite) and get to it.
 

alexis1313

Registered
Yes...I have tried holding down option and nothing pops up. when I am in mac os x i can see the drive and navigate thru it fine......so I don't know how disk warrior would help?
 

.dev.lqd

Angry Member
As a matter of procedure I have to ask: you're holding down option -as the machine is powering on-, not just while macosx is starting. If you see a grey screen it's already too late...
 

alexis1313

Registered
Yeah......wish it was that easy. I am holding down option from the very second the machine starts up. In fact, when I hold down option I don't even get as far as the gray screen. The screen never even kicks in. I've held it down for five mins waiting for it to kick in. I have a dual 500 mhz G4 with 1gig of ram. In case anyone was wondering.....any ideas?
 

alexrd

Defender of the Realm
One possibility is that your system folder has become "unblessed"

The (usual) trick to rebless a system folder is to open it, and then close it....

Unfortunately this doesn't work in OSX. When it happened to me, I had to boot off a 9.0 install CD, open and close my system folder, and reboot.


Hope this helps...

-alex.
 

alexrd

Defender of the Realm
Looking over your first post again, something else leaps to mind:

Most times I've seen the "classic gray screen that just stays there with a cursor and no blinking "?" or happy mac" it screams "SCSI Problem!!"

Check your SCSI bus, then check it again. Even pull all external devices if you have to. I've noticed that X is very tolerant of SCSI chain problems that would stop a 9.x system in its tracks.

just another thought...

-alex
 

alexis1313

Registered
And the winner is......SCSI problem. I unplugged all the scsi stuff and it worked fine. I put a terminator on the last device on the chain and the issue went away. Thanks for your help.
 
Top