help.. you have inserted a disk containing no volumes...


hi all a quick question,

in my ibook suddenly every cd i put in (both 'proper' and ones burned on itunes) give that message 'you have inserted a disk containing no volumes that Mac OS X can read. To continue with the disk inserted, click ignore'... these are all cds that have worked at some time

could it be that some setting got changed? i have just got the new itunes 5..
i have tried repairing permissions already

than you very much for any suggestions.


'in my ibook suddenly every cd i put in ... i have just got the new itunes 5', - if you had no previous CD related problems, then installed 'iTunes' v. 5.0 and nothing else; nor, made any (such as 'System Preferences' setting) changes, etc. since then, yes - perhaps the 'iTunes' v. 5.0 installaton may be the cause of your CD problems.

With MacOS X it is rarely a good decision to automatically install, or download the stand alone installer; and, immediately install, any Apple System, Security, or application specific update software - without waiting and reviewing any related software (update) posts at 'MacCentral', 'MacInTouch', 'MacObserver', 'MacFixIt', 'MacMinute, 'MacNN', etc.

Go to 'MacFixIt' now, and view the growing list of 'iTunes' v. 5.0 problems and possible solutions. One being the tried and true windoze way - reboot, reinstall, update (again and again); and, wonder what happened to the once premium, easily managed, truly user friendly (eighteen years of maturity) Mac OS - 'System'.


cool thanks for the reply...
no mention of that problem anywhere on sites about problems with iTunes v.5.0
However dvd's still work perfectly, so this seems to indicate that it is a problem with audio.. so may be linked to itunes

any other ideas?

p.s. comp recognises blank discs fine too