High Sierra Unable To Recognize A Clone As Bootable Volume

Doctor X


MacBook Pro 8,1 as below. It has a new WD SSD :) I have two 4TB "back ups" partitioned with 1T each to clone the IntHD. This I do with SuperDuper! Those old ones are Seagate.

Works perfectly. Boot holding down "Option," type in Firmware Password, pick clone. Great for testing new updated bloatware! Also for fixing mistakes--"do I really need this file in my System?"

By coincidence one of the 4TB Ex-HD started to come back "NOT SMART!!1!!" Blah . . . blah . . . need more room anyways, so I got, on recommendations, a Western Digital "My Book" with 8TB to accommodate all of that refined but highly questionable French lichen porn. :cool:

Potential Problem the First! I formatted it as APFS. Why? Because I did that with my nearly 5-year-old 4TB Ex-HD when I updated my older Int-HD . . . yadda . . . yadda . . . it worked! Perhaps WD "My Book" does not like it since, after searching, all of the instructions deal with formatting it to the older Mac architecture.

Potential Problem the Second: Booted to "Me" on my Int-HD, I can use both partitions. Hook it up and they load immediately. I can watch Jean Paul and a Rock while loading an application from the clone. I can choose it as the "Startup Disk."



If you do that, you get the Flashing Question Mark [of Doom.--Ed.]

Or, if you boot and hold "Option" you cannot see and choose the WD "My Book" clone partition. You can the older clones.

After Searching: I read a lot from, say, HERE about the possibility of "Option ROM." I tried all of those solutions listed . . . :( FAIL! Holding Shift-Option-Command-Period does nothing. I even tried resetting the PRAM--remember doing that?!--based on some other suggestions . . . as well as changing USB ports. This is a problem, I suspect, with WD since if you boot while pressing Option, you can add on the Older Seagate 4TB and it will, in a few seconds, show up as a boot option.

I have queried WD Support to see if there is "something" I am not doing--like, maybe, it only works with the older architecture, but the nearly five year-old Seagate has no problem with APFS. They take a few days to respond; if they give a solution I will post it. If I have to return the damn thing, that would result in a sudden inhalation whilst something inhabits the oral cavity.

"Y U NO YUSE TIME MACHINE!!11!ELEVENTY" LONG ago, TM would not make a bootable clone, so I went with SuperDuper! I believe that has changed, but I am a creature of habit. I am willing to try that if that is a known solution.

Could there be a limit on how large a USB external can be for it to be recognized as a bootable drive?

High Sierra is just not happy with you :(
:oops: "I am not worthy!"

I thought of that. However, the Seagate is a 4 TB which is a lot bigger than what I read regarding such limits, and I had no problem with them. That could be the problem; but it should be "solvable."

High Sierra is not happy with anyone.:( I am suspecting it is the Lion of this decade. Except, "Other than that, Mrs. Lincoln," everything has been working fine. I only upgraded to it when Critical [Porn viewing.--Ed.] Programs were compatible and it was clear SSDs would require the latest to be APFS. As you know, I had to upgrade to one, so there you go.

So, I just got a Seagate Slim 1TB to act as a new bootable clone.

No problem.

Apparently, this involves witchcraft and consorting with Bob Ross.

It may be because it is an older machine with a security feature you can bore yourself with in that link. I could not get it to work.

Usually, Apple Techs will not talk to you unless you have current Apple Care and $$$ as you know. For the hell of it, I called their sales to see if they could recommend a HD. They talked to tech, found a senior guy who was intrigued by the whole issue. Funny thing, few people make bootable clones, "which they should!" He could not figure out why it would not work with all of the Terminal commands in the link. Meanwhile, he and another Tech from a site explained you do not need to format a regular HD to APFS--"dat only for da SSD!"

Anyways, I figured for ~$60 more I have a second dedicated clone and an a now larger HD for "stuff" like "scientific research."

Clearly, it likes the new WD SSD, but that is "internal."

Ultimately, I blame Putin.

True, I probably pissed off some locative death goddess.

Excuse me . . . I need to find cream puffs to appease her.