How come AppleWorks has become useless in 10.1?

Jim Paradise

Registered
I updated to 6.2.1 thinking, all right, it'll be good just as always....
How wrong I was.
I *like* AppleWorks. I used to use it all the time for schoolwork. And since my mom's a teacher and my sis is still in school I thought I'd see how it worked in 10.1 so that they could do their work in X.

1. Printing???
At first I thought this was just an Epson driver problem for my 760. No... printing from IE worked perfectly. In AppleWorks it just says the page is being printed (in the print center) and then after say "page 2" is finished, that's it... nothing actually prints! wtf?

2. Page Setup???
Somehow pages show up as A4 when I have them as use US Letter. The page itself is still US Letter so I'll go to switch it so it shows that it is US Letter but when I do that... all the text disappears and everything (the pages) get pretty funky. Also, scale is for some reason set to %2970 for some reason?? Clearly my documents aren't this size so I'll switch it to %100... again.. page funkiness...

3. Spell Checking???
Well... this still works but unfourtunately it is hidden behind the menu bar for some reason and since in X there's nothing to grab the pages by other than the top... I can't get spell checking to 'come down.' I'll probably just try messing with the resolution to pull it down...

So what's with all of this? I have always liked AppleWorks but it doesn't work for me now... grrr!!
 

genghiscohen

Membrum virile
I could not duplicate any of these problems on my 350Mhz slot-loading iMac. You might try deleting your AW preferences. Maybe something from an earlier version is causing conflicts.
I just did a reformat & clean install of 10.1, so no earlier prefs were carried over.
 

jerrydog

Registered
Same problem here. Printing with appleworks prints nothing. Preview also shows nothing and saving to PDF show nothing. You would think that two apple products would get along.
 

vikingshelmut

100% Bull Plop
I don't know if you ever figured out what was causing the Page Setup problem in Appleworks, but I did. I work for tech support and helped somebody with this same issue today. the reason page setup is reporting the wrong paper size and % is because of your printer driver is OS 9. When you create a doc in AW in os 9, AW uses the print driver you have selected to setup the page layout. When you then open that doc in AW for OS X, that driver is no longer available and it causes the page setup options to wig out. I verified this by creating a doc in 9 with an Epson 780 driver selected in the chooser. When opened in AW X, the problem occurs. However when creating a doc in AW 9 with the Laserwriter8 driver selected, the page setup in AW X for that document appears with the correct settings.
I have only verified this with this perticular driver, and it may have been an old one at that, but just thought you should know the cause.
 
Top