HOW TO INSTALL ON OLD MAC

scruffy

Notorious Olive Counter
Hmm. It seems Apple is not being altogether honest about what models will run OS X.

"If you own a 7300, you have to buy a G3/G4 system. Really."

Oh well, what can you expect...
 

macboy73

Member
Originally posted by scruffy
Hmm. It seems Apple is not being altogether honest about what models will run OS X.

"If you own a 7300, you have to buy a G3/G4 system. Really."

Oh well, what can you expect...
uh, yes, they're being honest. they are not willing to support a third party driver for running x on older systems. what they tell you is what they're going to support. so don't go whining to them if these drivers don't work for some reason.
 
Top