How To Stop Minimizing

vjmacaddict

Registered
How do I stop minimizing? When I double click on the menu bar of a window, the window disappears to the Dock. Also, if I press Command-M, that window disappears to the Dock.

How can I stop this annoying feature?

-- vjamacaddict, G4 iBook, OS X 10.3.9
 

Mikuro

Crotchety UI Nitpicker
For the double-clicking, you can turn that off in Apple menu > System Preferences > Appearance > "Minimize when double clicking a window title bar".

But AFAIK there's no easy way to disable the command-M keyboard shortcut.

Edit: You might also want to take a look at WindowShade X, a shareware program that gives you more options regarding window collapsing.
 

fryke

Moderator
Staff member
Mod
You might just stop double-clicking windowtitlebars and hitting cmd-m. ;)
 

vjmacaddict

Registered
Thanks for the reminder. For now, I am using Command-M to make the active window disappear. I'll keep playing around, and hopefully get my old settings back .....

fryke said:
You might just stop double-clicking windowtitlebars and hitting cmd-m. ;)
 

vjmacaddict

Registered
I uninstalled a whole bunch of applications, and now I can double-click on the title bar to reduce the window to only the title bar!

Pressing the Command key two times still doesn't reduce the window to only the title bar, like it used to.

Now I'll begin reinstalling applications one at a time, and see what happens.

fryke said:
You might just stop double-clicking windowtitlebars and hitting cmd-m. ;)
 

Mikuro

Crotchety UI Nitpicker
I guess you already have WindowShade X installed, then. None of that behavior is built into OS X (sadly).

You should take a look at the WindowShade X web site. They probably have a newer version out now, and they might also have info on incompatibilities.
 
Top