HP 1300 Does Not Print Connected to AirPort Ex


This is the oddest problem. My previously functioning HP 1300 connected to my AirPort Extreme was printing flawlessly. Out of no where it decided to not print - the Ready and Warning Lights and Go Button & Light all came on. I got them turned off and now the Ready Light is on and nothing else. The Go Button & Light is supposed to be green but it is off.

I've been through the round about with HP on their forum trying to figure this out. I've tried every possible solution and then finally found what does make the printer work. I connected the USB to my G5. However the Go Button & Light does not come on.

I really do need this printer connected to AirPort Extreme though because I use it print my book chapters from a different computer.

I've also upgraded to OS X 10.4.2. This was NOT the cause of the problem.

Update: I reconnected to the AirPort Ex and tried to print. I can't even print an Error Printing Sheet! :confused:

I turned off my AirPort Ex to see if that would help. Nada.

The printer stops printing ANYTHING which I attempt to print when it is connected to AirPort Ex.

BTW in order to get it to show up on my printer's list I had to type in the information.