Hp 3200 Usb All-in-one And Mac Os X Printing Garbage

tdfoxdale

Registered
This question was already asked and followed up upon, but the solution diidn't work.

I have an HP 3200 all-in-one connected via USB to iMac running 10.4.2 with HP's 5.9.5 all-in-one software. The scanner works well, but the printer prints out gibberish starting with "%!PS-Adobe-3.0".

Any ideas?

Thank you.
 

gsahli

Guest
I don't have a 3200 or 3200m printer. Can you confirm which one you have? I believe the driver you have installed is for the 3200m version. The error you are seeing is postscript that isn't being translated by the printer. I don't know if the 3200 doesn't do postscript but the 3200m does, or what the difference is.
I suggest you try the generic HP PCL driver "HP Laserjet 4 Series," which is part of Tiger.
 

MisterMe

Registered
Apple provides a driver for your AIO with MacOS X 10.4. Why did you download software from HP?
 

tdfoxdale

Registered
Thank you, both, for your replies. I first attempted to use the Tiger installed driver, with the same results. Then, I read http://www.macosx.com/content/faq.php/q5037/Hp-Laserjet-3200-Usb-Printer-Problem.html
and installed HP's software. Funny thing is, the scanner (which never worked on my Win98 box) works fine, but printing does not work.

I assumed the the "m" in 3200m meant "multi-function", and that by virture of this machine being an "all-in-one", the HP driver (3200m) was appropriate.

I'll uninstall HP's drivers, and try Tiger's again. Is there a place specify PCL, vs. PDF, in the driver setup?

Thanks, again.
 

tdfoxdale

Registered
Thanks again. The HP LaserJet Series Gimp driver works like a charm! I appreciate your help. Great site!
 

i2max4egl

Registered
The "m" in Laserjet 3200m stands for Macintosh version. Mine worked fine until I installed OSX 10.4 Tiger SERVER on my iMac G3 400 DV, then the HP 3200m started having "font" problems after printing the first document. This was from the Safari browser, and persisted even after I reset the blinking error light on the printer (by pulling the plug out, then letting it restart). Restarting the computer reset the printer cache, but didn't print the old documents (from Safari) that was missing.
Solution (I think): when I went back to the Safari page I was trying to print (a boarding pass), before hitting "Go" in the printer dialog box, I clicked on Options. Changed the option to 600 (dpi, instead of 1200 or whatever higher resolution default was showing), and printing now seems to work without refusal.
My guess: the printer maxes out at 600 dpi resolution, but somehow the default resolution was set higher.
 

pjlennon

Registered
I tried to get to the link posted by TDFOXDALE but it doesn't work. Does anyone know what that went to?
 
Top