I Busted It!!


Official Bartender
Bollocks - I installed 10.1, and it worked luvverly. Then I removed a couple of things I didn't need anymore (things that no longer worked under 10.1), and messed about trying to get my DVD player to play through my telly (doesn't work, see other thread). But when I rebooted, I couldn't DO anything. Launched apps either crash or freeze, and the Finder only has limited functionality. I tried reinstalling 10.0.3 from CD, but got a kernal panic. So I trashed System, Library and Users and tried again. result - it now boots into 10.0.3, but I have the same problem. I can boot into OS9 if I use a CD to get there, but that's about it.

Anyone seen this? Anyone any idea how to fix it short of a complete reformat?
You're best bet would probably be to back up what you can and reformat that bad boy, it apparantly didn't like whatever you deleted the first, so maybe leave those alone. :D
Yeah, that's what I've done. Seems to be OK now, except it won't let me live in the UK anymore (time zones have disappeared from Date and Time). Wish I knew what had caused it though....