I cant take it anymore!!!!

itsglitzy

Registered
Hi guys, im a newbie to mac and have a powerbook ppc 10.4
I have tried and tried to install apache 2, php 5, mysql and php myadmin
and have royally messed up 4 times. so now if there is anyone in scotland
near edinburhg/glasgow who can help please get in touch I am happy to pay (not too much though lol) regrds frustrated
 
Top