Ok guys, I've been having major problems here. I did a clean install over OS 9 (rendering Classic useless) and it seems to update the firmware. I cannot boot from any other disk except the OS X CD and the HD. The HD is locked and cannot be written to. I have a 400 G4 and when I unplugged the HD from the board and tried to boot from an OS 9 CD, I got an OS X question mark mac sequence.

I'm in major trouble right now, and my comp is basically unusable...

Any ideas?

I want to resintall OS 9 and create 3 partitions OS X native, OS 9 native and rest of HD...


Ok, it seems kinda wierd to me that your system would display an OS X questionmark if you started up with nothing but an OS 9 cd. All the computer had to go from was that cd, right? How would it display the OS X icon without your HD?
Maybe there is something here you have overlooked, or maybe I don't know enough about X to help! : )

I would try forcing your mac to recognize the OS 9 cd by holding down "c" while starting up with it in your drive. Also try apple-option-shift-delete if that doesn't work. That should get your mac to boot from the 9 cd.

[Edited by dew on 09-15-2000 at 04:22 PM]
You probably have to zap the PRAM. I don't remember the exact keys, but you have to reboot holding down a sequence of keys. A similar thing happened to me when I installed LINUX, I reformatted the drive and could not even boot from the CD. Zapping PRAM solved it.
Good luck!
Actually, I feel really stupid. What I was booting off of what a 9.0 CD instead of the 9.0.4 CD that came with my G4. I needed Mac Tech Support to tell me that...:p

Anyway, just a caveat to all people installing OS X, don't instal over OS 9!

Thanx anyway, guys!