I have to use both Classic and OS X

PoweMACuser

Registered
I have to install OS X and Classic. I really want to install OS X only. But a lot of Apple Firmware update need Classic. I have to install both.:eek:

I hope one day I can install OS X only.:confused:
 
Top