iBook firmware update help

ButtMunch

Registered
Hi, I have an iBook with 366 MHz G3 w/ 128 MB RAM. I installed OS X and it went fine. I've also gotten the latest update from Apple (OS X v10.0.1). That also went fine. I then tried to add a 256 MB RAM chip, but discovered that firmware needed to be updated because the chip was NOT being recognized as 256 MB, but rather 64 MB.

I dowloaded the firmware updater and booted into OS 9.1. When I run the firmware updater, I get an error (#199 i believe). It's get better though. I try to go into the settings and change the start-up disk back to OS X, and then try to restart the machine. It hangs up completely, and I have to power off to get it to shut down. Now because it didn't shut down properly, it boots back into OS 9.1 everytime. It's been stuck like that now for 5 days. I'm ready to start pulling my hair out.

Any information or suggestions would be great. Thanks!
 

noebauwens

Registered
Try to disk doctor the disk or partition with osx,
Do you see in os9.1 the 256 megs that you've added, because the firmware update 4.1.7 will make some ram unreadable if it's third party ram which was not good programmed.(if your FW is 2.4 it should be OK)

Hope you got something with this
neo
 
Top