Ibook Won't Start Up!

hecate

Registered
I was at a 4 hour lecture and shut down my iBook G4 after the lecture. I tried to switch it on about 20 minutes later and all I got was a black screen with the fan whirring.

I have tried to reset the pram but it doesn't work.
 

barhar

Registered
Turn ON, or reboot, you iBook with the 'Command S' keys pressed.
Once you are presented with the pre-1984 Mac release UNIX OS prompt, enter ...

fsck -f; reboot

... or ...

fsck -f; fsck -f; reboot

... and press the <return> key. Once the iBook checks or repairs the iBook file structurs, and reboots - does the 'Desktop' now appear?

If so, as an option - launch 'Disk Utility' ('/Applications/Utilities/' folder, if running 'Panther' - 10.3.x or 'Tiger' - 10.4.x), click on the 'First Aid' tab, click on your boot volume - in the left hand side list, and then click on the 'Repair Disk Permissions' button.
When the process completes, quit 'Disk Utility'.

An additional option (for peace of mind) - turn OFF, wait, turn ON - or just restart (reboot), your Mac and make sure it properly boots to the 'Desktop'.
 
Top