IE5.1 Preview - Proxy Problem

Tigger

Bring mich zum Licht!
I have specified a Proxy for IE in its preferences.
The problem is, that IE always switches to port 80 for the Proxy, and I am NOT using port 80.

Now I thought: OK, then I will try without proxy, and deleted the entry. But IE always put it in there again.

I have tried everything, even deleted the system proxy settings. But IE gets these settings out of the air.

Does anybody know of a preferences file of Explorer, that I can kill in a especially cruel way, to get rid of these f*** proxy settings?
 

Tigger

Bring mich zum Licht!
Originally posted by endian
try ~/Library/Preferences/com.microsoft.explorer.plist
There is no such .plist

No I will try the com.apple.internetconfig.plist, if something is in there.
Just working on it.
 

Tigger

Bring mich zum Licht!
Originally posted by Tigger

Now I will try the com.apple.internetconfig.plist, if something is in there.
Just working on it.
That is really strange: I changed the Proxy-settings in the internetconfig file, and started IE. But IE seems to take its proxy settings from somewhere else.

Now I changed the proxy settings inside IE to something completely different.
I opened the internetconfig file (You know, that that IE refuses to read from), and there were the entries that IE has made.

What is that? Why does IE write to the file, but does not read from it?
And from where does it get these proxy settings?

[theme of twilight zone playing in the background]
 
Top