Ignore Ownership on this Volume

sergiolc

Registered
Hi people,

When I start with my Master HD and select any partition of my Hard Disk with Command+I (Get Info) the check box of Ignore Ownership on this volume doesn't appear.

But when i start with my Slave HD in all partition appear the check box. Anyone know what's happen?

Master = 2 partitions
1ª Partition = System Mac Os X 10.4.2
2ª Partition = Files

Slave = 4 partitions.
1ª Partition = System Mac Os X 10.4 Server
2ª Partition = Files
3ª Partition = System Mac OS X 10.3.9
4ª Partition = Files

All partitions formatted Mac OS Extended (Journalled)

Sorry my English. I'm Brazilian.

[]'s Sergio
sergiolc@ig.com.br
 

fryke

Moderator
Staff member
Mod
The setting of ignoring ownership is depending on the system. So you have to probably set it from both systems to the same setting, else you might run into some problems.
 
Top