Installed 2nd hard drive in G4 MDD but does not show

j posch

Installed 2nd hard drive in my G4 MDD, opened up disk utility. In there it's showing my stock 60gig drive, but not the 80gig 2nd drive. The jumper setting are set to slave on the 2nd drive. Also I want to retrieve the original data on the 2nd drive, how do I do this. Thanks jon
The MDD uses Cable Select, not Master/Slave. Set the drive that way and see if it appears.
Is it not already that way, I have it on the middle plug of the ide cable. Will the jumper settings affect the computer recognising it? Thanks jon
Yes, you can normallly set jumpers for Master - Slave or Cable Select.