Installing osx tiger hung my mac HELP!


I would really appreciate any thoughts.
I decided to take the plunge and install Tiger on my trusty G4 gigbit ethernet 400 10.3.9 mac. Went and got the dvd inserted it and clicked on the "install Mac OS X" icon, isx asked for my passwaord then restarted- normal right? that's the same thing it did when i installed 10.3, so everythings OK. it restsrts the gets to the gray screen and hangs on the "smiley mac folder". I figure ok it happens and hit the reset button on the front. same thing. so iget my wifes ibook go on the net and find out sometimes 3rd party hardware will crash the installer, so i uninstall all of that and reinstall all the original hardware. (dvr-109/orig. dvd-rom-unistall unoriginal ram-remove new hard drives from ata bus). then restart same thing. tried putting the dvd back in and holding down c, same thing. tried osx 10.3 install 1, same thing. tried OS9 disc same thing. tried to reset pram/nvram, same thing. i am starting to think i somehow seriously messed up my best friend and co-worker. could i have scrambled the firmware? i don't know, any help would be greatly appreciated.:(