Internal Cd/dvd Player Won't Show On Desktop

MacAudio

Registered
This is a Mac G4, 867 MHz, Quicksilver, OS 9.2.1, used strictly for ProTools. Have had two Adaptec SCSI cards (2906 and 2930CU) installed for quite awhile to drive two Glyph hard drives and a Yamaha 2100 CD recorder. Also have five firewire hard drives installed. I just installed an Adaptec 39160 SCSI card to drive several Glyph drives with Seagate 10,000 rpm drives. 39160 and installed drives show normally in SCSI Probe. I didn't run the Adaptec CD-ROM for the 39160 because of the subject problem. The internal drive (Pioneer CD/DVD 103) shows up in Toast Titanium, although I haven't tried to record anything. I have been going through the Mac troubleshooting procedures, but I must be overlooking something. Right now even the Mac OS 9.2.1 Base Extensions list will not bring up the drive to the desktop. Is there anything I can do short of removing the 39160 board and hoping for a return to the previous state of operation? Thanks in advance for your suggestions. And thanks for this great service which I just discovered.
 

symphonix

Scratch & Sniff Committee
Go into Apple --> About This Mac --> More Info and check that the drive appears there.

Also check Finder -> Preferences to make sure you haven't turned off the option to show mounted drives on the desktop.
 

MacAudio

Registered
Hello, symphonix, thanks for replying. The terminology in your message sounds like Mac OS 10+. I'm still using 9.2.1 because I can't afford to replace all of my audio editing hardware and software that is not compatible with OS 10.

The OS 9 Apple System Profiler shows the drive is there. Finder -> Preferences doesn't indicate a option to show mounted drives.

I appreciate your interest.
 

albloom

Registered
A third-party CD-ROM won't show up in your finder. You need something
like CDROM Toolkit (a commercial piece of bloatware) to provide a driver.

FWB's toolkit runs 50-80 bucks. You might see if something's available
on eBay.

I can't recall if SilverLining Lite will do the trick. You can download it free
from LaCie's web site (support/drivers).

Hope this helps.
 

Cheryl

Rosie Moderator
Staff member
Mod
You have to have a CD/DVD in the drive for it to show up on your desktop. Is this what you are trying to do? What kind of CD/DVD are you using - a commercial/retail or a burned one?
 

MacAudio

Registered
Al and Cheryl, thank you both for responding. This the internal Superdrive (Pioneer CD-RW/DVD-RW 103) that is giving me the problem (I think the driver comes with the basic setup). I have tried all kinds of discs in the player. The drawer opens and closes normally--it sits there for awhile--then the drawer opens again and hands me back the disc with nothing having appeared on the desktop. It shows up in Toast Titanium when I open that window, but I can't record to a blank DVD (haven't tried CD). The problem first began when I was trying to record a DVD from a homemade master that I had just transferred from the Pioneer drive into a Video TS folder. I don't recall the precise order of events, but the original DVD material transferred and showed up in the folder. I tried to record it directly back to a DVD-R blank, but it wouldn't work. I'm wondering if the problem may be with the Pioneer 103 drive and it just happened to occur at the same time as my installation of the Adaptec Power Domain 39160 card.
 

Cheryl

Rosie Moderator
Staff member
Mod
Open up that tower and double check all the cables. It could be one of those ribbon cables is not seated properly.
 
Top