Internet connection on XP

jlinton85

Registered
I have just installed Windows XP Pro on Boot camp with a 10 GB partition on a new macbook pro and I cant get any internet connection, wired or wireless. Furthermore when I move folders round, the rendering seems slow as I am not sure if it is recognising my graphics card? Or do I need to update the drivers on Windows XP. My main priority is to sort out the internet connection though as it works fine on OS but not even a prompt to say there is an available connection on XP. I went through the normal route of trying to manually set up an internet connection but it didn't identify any.
 

jlinton85

Registered
Yeh I just worked it out, read a post below and then realised I had to insert the Leopard DVD once in Windows, though it didn't specify this anywhere when creating a partition... or on the boot camp help sites I found on the net. Its sorted now anyway so cheers :D
 

stacyb

Registered
jlinton85-
i'm having the same problem as you were earlier, and i didn't insert the leopard dvd during the boot camp set up; was wondering did you just insert it in windows or did you have to do the boot camp set up again? once i insert it will i know what to look for? please help! thanks
 

jlinton85

Registered
Hi Stacyb,

basically I installed XP on Fat32 I think, then once I had gone through the entire windows install and windows was running, I inserted the leopard DVD. This then either autoran in windows, or I double clicked on it in my computer (I don't remember) then it installs on the drivers for your hardware and internet for you. After the drivers are installs it prompts you to reboot your computer, and windows should be fully functional with internet and hardware
 

AppleNovice

Registered
jlinton85, satcomer, stacyb--thank you for your posts. My son and I were experiencing the same problem as jlinton85; but was able to resolve the internet connection with Windows XP because of your replies. I wish the Apple Store had told us that we needed to insert the Leopard CD while the Windows OS was running. It would have saved hours of confusion.
 

LauraCarlos

Registered
Please help me anyone! I installed the drivers from my leopard cd (10.5.3) in windows after boot camp did it's thing, but I cannot access the web. The network connections shows that I am connected, but I can't even validate or register my windows xp or other installed programs, so I get the 30 day period message. I don't want to use windows to surf the web as I have read that leopard leaks. All I want to do is register my software installations but I can't! Ugh! So frustrating! Can someone please help me? Thank you kindly =)
 
Top