itunes + disc burn does not work


don’t get me wrong I love apple almost as much as UNIX... But what is with the tried party support... it sucks.....
sorry to be harsh but.....

well here is my story i have a G3 400 with 384ram and 10.1 + 9.2 mac os, and a QPS samsung burner a itunes and disc burn supported CD-R..

every time i try to burn a disc it keeps crashing the process get stuck no matter what. so I called apple support the first guy I talk sound like he had a clue want to get me a specialists he new they supported my CD-R.. But the specialist was to busy so being a nice guy I said I will call back.. When I called back I got someone who would try to milk a bull... he told to get in contact with QPS... I had to show him that I had a supported drive... he would not help at all he said this is not an APPLE ISSUE!!!!

so let me get this straight I buy os 10.1 and what do I get
a printer that won’t print
and disc burner that won’t burn.......

point of this

Ps. O I forgot 9.2 will not burn ether .... I have to use toast... and I tried using the new demo toast for 10 has anyone else had any problems with the new toast?????

but it will print

please help????????
it is too annoying rebooting back to 9.2 just to burn a disc

if they want to win the war they better get there act together

good move using UNIX
now lets get with the time and third party devices