Itunes/quicktime Problems

Radge Gadge

Registered
Hi there,

I am a fairly competent Mac user and I can usually figure most things out....and have a technical education - although it was some time ago!

My problem is that I cannot get either Quicktime 7.0.1 or the latest iTunes to run on my system. The OS is 10.3.9.

The hardware is a 400MHz G4 with 448Mb of RAM. There is a Digidesign ProTools card in PCI slot B and an Atto SCSI PCIPro card in Slot D.

When I launch either of these applications, nothing much happens, apart from the whirly multicoloured circle. But when cmd tabbing through applications they will appear in the icon list but are not accessible and have to be Forced to Quit.

Any clues? apart from investing in a more up to date computer!! The system is mainly used with ProTools (I've heard there is a conflict between ProTools and Quicktime 7.* - but my ProTools seems to be fine!) and for Internet access - buying crap on eBay mostly.......Hope you can help.

Cheers from Scotland.

Lee
 

symphonix

Scratch & Sniff Committee
You could try backing up and then deleting the preference files for iTunes and QuickTime, so it will revert the apps back to default settings. To do this, make sure both iTunes & QuickTime are not running, then go into {home folder}/Library/Preferences and find the PLIST files that correspond to iTunes and QuickTime. Delete these files and see how you go.

Failing this, it might be related to a problem with a plug-in or codec that you've installed at some stage. If you have installed any add-on codecs (like XVID, DIVX, or whatever) then try updating them to the latest version.

Still stuck, try going into Applications/Utilities and running Disk Utility. Do a repair permissions.
 

Radge Gadge

Registered
Symphonix,
Hi there thanks for your interest. I tried getting rid of all preferences relating to both iTunes and Quicktime but still no joy. The only other codec type stuff would be windows media player (eek!) and Macromedia flash player - a plug in for web browsing. I also did the repair permissions but still no joy. I reinstalled the Mac OSX 10.3.9 update - no joy. I seem to have iTunes 4.9 which still does the same as described and no version of Quicktime because trying to re-install QT 7.0.1 tells me I already have a newer version!! I tried to downgrade QT to 6.5.2 but no.... because I'm not trying to downgrade the correct version!! Don't you love it when things go well. I'm going to lie down in a darkened room.
Thanks again
Lee
 

rabar

Registered
Almost zactly the same situation, same 'puter, same OS X.
iTunes upgrade to 4.8 won't open, neither will 4.9
I have ProTools hardware and software installed and runs fine.
Earlier iTunes ran for months without any trouble. Damn!
Haven't trashed the preferences yet, but that's next on my list.
 

Radge Gadge

Registered
rabar,

Do you have a working Quicktime? I've just got a hold of iTunes 4.2 which I'm about to try, and a previous version of Quicktime. What ProTools are you running - mine's is a Digi001 and LE6.4 which is as far as it can be upgraded. I can see the credit card taking a hit for a G5 and a Digi002!! I've also got a G4 Titanium powerbook, 450MHz which has an Mbox attached - used for location recording mostly which is, as I type, being upgraded to OSX 10.3.9 - fingers crossed! Ah well at least we don't have viruses to contend with! Thanks for your interest - I'll keep you posted. Cheers Lee.
 

Radge Gadge

Registered
Tried that Bob - gets through all the rigmarole of the installer then tells me I have the wrong version to reinstall from....Thanks
 
Top