kcSync app requesting password for "null" to sync with .mac

woolybully

Registered
Since upgrading to Tiger I am requested to enter the password for the account "null" which the detail screen shows is related to the application kcSync when trying to sync with .mac. I am not asked this on my PowerMac G5. Support could not tell me what the problem or application is. Anybody here have any ideas. I do not know of any account called "null" on my system and would like to get rid of the message. After three unsuccessful tries at entering a password, I can do a sync.

Thanks,
woolybully
 

woolybully

Registered
Thanks Bob. I was hopeful but running Keychain First Aid did not solve the problem. No problems were found on either my iBook or my G5. In fact, I did a clean install of Tiger on my G5 today and now I have the problem there as well. Apple clearly must be having problems with the new .mac syncing model.

woolybully
Bob Kruse
 

timbreese

Registered
I've had the same problem and I just removed the kcSync app to my desktop. Apple couldn't even find it when I asked them where it was originally. Can you tell me where the app goes? I'd like to put it back and just turn off that aspect of syncing.

Tim
 

sauria

Registered
woolybully said:
Since upgrading to Tiger I am requested to enter the password for the account "null" which the detail screen shows is related to the application kcSync when trying to sync with .mac. I am not asked this on my PowerMac G5. Support could not tell me what the problem or application is. Anybody here have any ideas. I do not know of any account called "null" on my system and would like to get rid of the message. After three unsuccessful tries at entering a password, I can do a sync.

Thanks,
woolybully

How did you fix this? I have the same problem. Thanks!
 

sauria

Registered
timbreese said:
I've had the same problem and I just removed the kcSync app to my desktop. Apple couldn't even find it when I asked them where it was originally. Can you tell me where the app goes? I'd like to put it back and just turn off that aspect of syncing.

Tim
/System/Library/Frameworks/SecurityFoundation.framework/Resources/kcSync.app

Did you fix the problem?
 
Top