Kernel Panic ?

ArqAngel

Registered
I boot my Dual 1.25 G4 from my Techtool Pro 4.01 CD and did the full suite of maintenance tasks. Nothing out of the ordinary was found. I rebooted and I'm immediately hit with the "You must restart your machine by holding in the button..." panic screen and I cannot get any further.
I tried booting from the original G4 install disk and it refused. I tried disconnecting the hard drive and forcing it to start from the install disk and it refused. The only think it wil boot from is the TechTool disk.
Now when I boot from the TechTool disk and run all the tasks, its finding corrupt files all over the place. 6 hours of TechTool doing it's repair thing I hoped it would boot fine but I'm still getting the Kernel Panic screen. HELP !!!

Dual G4 1.25
1 Gig of Ram
Tiger 10.4.2
 

ArqAngel

Registered
Since this was posted, I did some more reading and found a whole bunch of people have had the same problem with the latest version of TechTool and the latest Mac OSX (10.4.2). Many recommended buying DiskWarrior which I did. That did not fix the problem right away, but one quick call to their tech support and a very knowledgeable technician walked me through a few simple steps and my drive was as good as new. A BIG Public Thanks to DiskWarrior and their staff for such great service.

Mick.
 

bobw

The Late: SuperMacMod
You should include the simple steps you used to get your problem solved, for others that may have a similiar problem in the future.
 

ArqAngel

Registered
Bob,

The few simple steps were related to key combinations that were told to me by the tech support guy which yielded cryptic info only he had any use for. He then asked me to type in info which again was cryptic and specific only to my hardrive's issues.

He said they can't post a general cure for this as every hard drive has it's own unique codes, or something to that effect. Believe me, I would have posted a cure if I could. The best bet is to phone Disk Warrior's tech support line and they'll fix things if they can.

Mick
 
Top