Keyspan twin USB 1.8 driver in Mac OS 9.2.1

daubuchon

Registered
I've heard on the web that the 1.8 version of the keyspan twin USB driver is not compatible with Mac OS 9.2.1. Has anyone confirmed this? I've contacted Keyspan and they say that they are working on a new driver and to watch the web site but I'm beginning to think this may take awhile.
 

pxlwhr

Registered
doode I downloaded whatever is up thereas of yesterday nov 15 2001 and it works a charm I have an epson 1520 hooked up to it and in9.2.1 workd like a charm..
 
Top