localhost?

mikerwpi

Registered
After spending some quality time on the commandline (boy is this a great OS) I've gottenn annoyed with the localhost in the prompt. How does one go about changing the hostname on the Unix level so the computer knows who it is? Setting it in the Sharing System panel (not suprisingly) had no effect.
 

scruffy

Notorious Olive Counter
It's under network in the system prefs. Perhaps the one in sharing only applies to the computer's name in appleshare?
 
Top