Locked out of Sherlock 3

poikkeus

Registered
In Panther 10.3.9, Sherlock seems to be dead; it's as if it's unable to connect with the internet (even though I have DSL).

I've used the usual system utilities, to no avail. I've dumped the .plist and cache files and rebooted, but there's no change. Spooky.

I've tried to reinstall from the System Disks via Pacifist, but when I enter anything into a field, there's still no response. (For example, the translation module doesn't even bring up a pull-down list of languages). Other Panther users seem to be able to use Sherlock, even in a Tiger world.

I'm getting desperate. Has this happened to anyone else? Any fixes or suggestions?
 

poikkeus

Registered
I went to the Apple Store for support on this pesky Sherlock issue. It seems that even they were unable to solve it.

Is there anyone who has been able to solve the problem of Sherlock unresponsiveness?

It's as if Sherlock 3 is unable to retrieve info online. (BTW My DSL works fine.)

Thanks in advance for any wisdom on this!
 

kanecorp

Registered
had the same problem...couldn't fix it.
Then I got tiger anyways so it wasn't a problem anymore.
sorry..
 
Top