Login locked in Qwerty mode :-(((

avdvorst

Registered
I have the french version of Mac OS X Beta.
When I start my computer in OS X Beta mode, to log in, I have to write my Login and password in Qwerty mode...
I have an AZERTY keyboard...

I hope Apple will solve this problem!?!?

Else I love Mac OS X :))))))
 

cuteswvaboi4u

Registered
Try logging in as admin and try changing your keyboard layout
to another one. I really do not know as I only use U.S.
if you cannot get it to work that way do a search for azerty keyboard layouts on the web.

 

Lestat

Registered
Hi, french guys it is the same for me.
I've tried a lot of things but no way.
 

qousqous

Registered
I use the Dvorak keyboard myself, and so I was rather distraught that I had to go into QWERTY for my login screen. But I eventually figured out that if you log in as root at the login screen (using the same password as the first administrator account you created when you installed OSX), go into the keyboard control panel, and change your settings there, that the root settings apply to the login screen. Though I'm using Dvorak and not an AZERTY board, I see no reason why it shouldn't work for you.

Good luck.

Chris Cotrell
 

Lestat

Registered
Hi,
soory but i may have not well understand.
First, i'm always in as root.
Then I went in the international part then to keyboard menu.And the only keyboard selected is the english one.
What is wrong?
Thanks
 

Niconono

Registered
You have to log as "root" with your admin passw. Then select french (or anything else) in the kbd selector and logout.
That's all.

 
Top