Lost Toshiba Printer Options With Upgrade to Os-x10.3.9

sniles

Registered
We have a Toshiba eStudio 311C m (pretty nice color laser with Fiery RIP controller)
We recently had to change our G5 Macs from OS 10.2.8 to 10.3.9 (long story, but has to do with Exchange Server upgrade in the main office) and now the applications can no longer see the installed options on the printer (the saddle tray and staplers) I have tried looking for an updated PPD, but it is still the same one on the Toshiba web site. I have tried re-creating the printer in Printer Setup Utility - and everything is FINE there - and has been all along; the proper options are available and selected. But Xpress and Illlustrator have those options grayed out in the Print dialog. Any ideas? Thanks!
 

tlmurray

Registered
In Tiger 10.4.2 I have few options; the one I need is duplex.

The version at the web site is 2.1; the one on the printer's controller is 2.0, and I've tried both They may have made some generic multifunction printer (thus the MFP) and not done a good job on it.

I see no direct line to support at Toshiba. Do you know any numbers?

About the can't print: This is hooked up via AppleTalk. Sending a file to either of the three queues -- print, hold, or direct -- does not give an error, but nothing ever prints, either.
 
Top