Lotus Notes Tcp/ip Port Problem On Tiger

negrus

Registered
This question is almost a copy from another...

I have a brand new PowerBook G4 and I'm trying to get Lotus Notes to work, but am not having much luck. The installation goes successfully, but for some reason it doesn't look like Lotus Notes recognizes my TCP/IP stack.

Specifically, I am using Lotus Notes version 6.5.4 for Mac OS X version 10.4.2. Under my user preferences / port tab : TCP/IP is not listed as an available port. My available ports are "modem", "Bluetooth-Modem", and "Bluetooth-PDA-Sync". My colleagues have those same ports, as well as "TCP/IP".

I am not having any other perceived communications issues. I can successfully connect to all other TCP/IP applications successfully (through Built-In Ethernet or Airport).

Any advice would be greatly appreciated. Please Help me ! Thanks in advance...

Negrus
 

symphonix

Scratch & Sniff Committee
Check that the location (selected at the right end of the status bar on the bottom of the screen) is not set to "Island".

Then, check in File --> Mobile --> Edit Current Location. Make sure TCP is a selected option on the Ports tab.

Then, in File --> Preferences --> User preferences, go to the ports tab and ensure that TCPIP is ticked. Also check the TCPIP options, I recommend setting a timeout of 60 seconds here ... its a sad fact that Lotus' method of managing communications is pretty half-baked, the higher timeout will let it get through even when the Domino server is starting to fall over.

Let us know if you're still stuck. I have lots of other things we could try (I support Notes on PC professionally and am still unearthing new and bizarre ways it can stuff up every day).
 

negrus

Registered
:(
Unfortunely the TCP/IP port don't appear ...
Any other idea?

Thanks!
 

vtana

Registered
To enable TCPIP Port on Lotus Notes 6.5.x / Tiger use the tools Nimix 1.7 and add two keys
TCPIP=TCP, 0, 15, 0
Ports=TCPIP

Then go to preference and build
- server connection
- location
 
Top