Mac Os 10.4 And Phone Valet 3.0 And Page Sender 3.5

epicdon

Registered
Page Sender only answers faxes manually. I have uncheck 'allow this mac to answer faxes" and I have unchecked "receive faxes after x rings." With my business line, I have a three-way splitter - one line to computer (Mac Power book - G4), one line to Parialent II Telephone adapter and one line to my telephone. All settings are set for "Internal Modem." I have also checked "Notify 'Pagesender' of incoming faxes on line 'Business line.'
I have also turned off my answering machine for my business line. (I have 2 lines to my home.)

How do I get pagesender to answer faxes automatically?
 
Top