Mac Os-x 10.3.9 Not Booting Anymore



Since yesterday the two machines we own (G4 silver dual 1 MHz processors and Mac Mini) cannot be booted properly anymore. Both run Mac OS-X 10.3.9 using airport to connect to the wireless Internet router.

So far the usual checks for disk and file structures have been successful. The boot process comes to the login window where a user can be selected as usual. Afterwards, a blue screen pops up with some of the icons being displayed in black (somehow broken icons) on the top right corner (namely, the finder, the date, the airport, the sound, the Mac OS9 icons) but no disks or any other startup items can be seen, the coloured spinning wheel remaining for ever.

I tried to relaunch the finder but this does not help. On some occasion I could get the all thing to be started but it seems bits are missing as communication is failing.

I also tried the various steps recommended on the Apple site such as removing startup items, cleaning cache, removing Mac OS9 fonts and others - all attempts remaining unsuccessful.

Booting in single user mode I could verify that all data are there - there is no hardware issues as far as I can see.

Does anyone have an idea what next steps I could do ?

As a last idea that comes to my mind writing this note, something might be wrong with the wireless system avoiding the startup sequence to complete (eg synchronizing the time for example) ?!? Strange thing is that the same phenomenon occurs on two totally different machines !

Thank you for the support,



i have similar problems on my mac mini 10.3.9, even after running Onyx with a full system optimisation, and again running it after I dropped back down to 10.3.7, no good. On login, all i get is a spinning wheel for a good 5-7 minutes before Finder decides to appear... sorry this isn't much help, but someone must know?