Mac Os X - Dap Is Messing Up My Machine

adman1

Registered

I had a trial version of DAP (Download Accelerator Processor. After it expired I tried to delete it, some parts of it remained and while I think I've deleted all the bits that say DAP a lot still remains. Some parts say LDAP. I don't know what that is so I don't delete it.
Also when I try to download certain programs it automatically says DAP couldn't find the plugin or something similar. Right clicking on the file I wish to download doesn't offer me any other options. ANY advice on how to rid my computer of DAP leftovers would be great.
(I even tried to redownload DAP but unfortunately it asks for DAP for the download).
I'm a computer novice so please explain in precise detail what I should do.
I have a G3 ibook 500ghtz or something like that
 

Tetano

Registered
try to move to the YourUser/Library/Internet Plug-Ins folder, and see if some file related to DAP is still in that folder... Otherwise, search for DAP using the search function of finder (or spotlight if you're using Tiger)
 
Top