Mac OS X doesn't see AirPort

MarvX

Registered
I have an 1st generation (orange) iBook with two partitions and two systems: 9.1 and X. With 9.1 there is no problem connecting with AirPort, but under Mac OS X there is no sign of AirPort: just PPP and Ethernet. There was also a problem installing X on this iBook: I had to remove the AirPort-card, otherwise it kept on crashing during the install. Ofcourse the card is back inside now, but it just won't work.
PS: I got my AirPort hardware running on a new Titanium G4 of a friend. So it's not AirPort.

Thanks in advance for your suggestions,

Kind regards,
Michel
 

jecroft

Registered
I'm glad i'm not the only one with airport problems. i have an original blueberry ibook with 192 megs. no partitions. anyways my problem is it finds all the airport hardware and knows there is one because i have to options to use it but it can't connect to the basestation. the nice little dock icon that you can use isn't showing that there is an airport broadcasting to the card. when i run it in 9.1 runs great.
 

spike666

Registered
for both of you, had you applied the airport 1.3 updates to your airport card and airport access point?

i'm running on a pbg3 w/o any problems doing airport.

my thought is on jecroft's problem, when i tried to access airport, i had to manually enter in the airport network id and password, since i already had disabled the broadcast of the netowrk id on the access point.

for marvx, i think its posisble that you might need to re-install osx or try an upgrade install so that it would find your airport hardware again w/o crashing...

good luck!
 
Top