Mac OS X Install Problems. Please help!



OS X Install Problems!


I just installed OS X on my PowerMac 8500 with Ryans Old World Support. It started from the CD and installed but when I restarted the computor all I got was a blank screen! I tried reinstalling it but it crashed the installer program with a type 0 error. Here are the specs for my system:

PowerMac 8500
3rd party USB card installed
3rd party Firewire card installed
3rd party G3 350MHZ upgrade card installed

I have one drive in HFS Extended format partitioned into two parts. The first part is the first 8 GIGs of the disk and is named Mac OS X. This is the partition I tried to install OS X onto. The second part is the remaining 9.? GIGs of the disk and is named Mac OS 9. This is the partition I have Mac OS 9.1 installed on.

If you need more specs please let me know!

Thanks in advance!

Have you tried the install with your USB and Firewire cards removed? You can always put them back in afterwards.

Your shortage of RAM may also be a factor...


Yes, I actually took out both cards before I tried to install it the first time. That didn't work, so I tried installing it with the cards in and it still didn't work.

I would have over twice that much RAM but for some reason my computor doesn't like me to put new RAM in it. I bought 2 128MB RAM modules and installed them and my system would crash while it was booting (something about a bus error) and some of my applications (Adobe GoLive and some shareware apps) would crash when I would ty to open them.

Someone thought it might be a HD problem, because he has the same computor and HD as me and his works fine (he had almost as much RAM as I did)

Any suggestions?


If it's an option for you, you could take your hard drive to another, newer machine and try the install there, as I did.

The video support in my G3 minitower had stopped working—damn personality card—so while waiting for a Radeon to replace it, I swapped the MT's 6 GB HD into a 450 MHz B&W G3 and did the install there. Once the Radeon arrived, the minitower regained its drive and, after a couple of restarts, gleamed Aqua.

I should take a step back, though, because there's another part of my story that might be relevant to yours. Although the B&W recognized the refugee hard drive without complaint, at first it wouldn't cooperate with the install. A couple of times, the installer appeared to finish, but then the machine would hang while booting OS X from the HD. Another time, the installer crashed without explanation halfway through its routine.

I knew this particular B&W had been crashing with Type 1s and 3s a lot in the preceding weeks, but it wasn't until I swapped in this other HD that I was able to pinpoint the problem: a bad 256MB DIMM I had bought a few months ago. Once I pulled the bad RAM, I was able to install OS X and boot from the HD without further trouble.

GIven that you've been unable to use your new 128 MB chips with or without OS X, you might investigate further the possibility that memory is involved somehow.

On the chance you haven't read them already, here are some related articles from Accelerate Your Mac:
Issues with G3 upgrades (specifically bus timing)
OS X on unsupported Macs with G3 upgrade cards
Same topic, different author

Best regards,
Thank you so much for your help!

I guess I had better start saving up for a G4. Any ideas where i can get a cheap one?

Again, thanks!

Oh, I'm glad to help.

No ideas on cheap G4s—maybe some places sell used or refurbished ones. Having used a new 733 MHz one for the first time today, I'd kinda like one myself!

Have you thought about trying a re-install with a much smaller os x partition (about 2.1gb or so)?

That is, if you can get it to run the installer again.

Send a G4 by my way if you get any extras.
It might very well be the utility you are using to install X. I've had good results installing X on a PowerComputing PowerTower Pro with Unsupported UtilityX (on a Jaz cart no less). You might want to check this out as it supports your tweaked 8500 setup. (read all materials carefully)

Just a few words of advice. As you are trying to install X on an unsupported machine, don't expect a flawless running OS for your 8500. Things will go wrong and you will have to be quite crafty in dealing with it. This is no ride in the park. If you expect this to be a solid productive system you might want to wait till you have the proper hardware. But if your trying this for fun or experimentation as I did, go to town. It will be a good learning experience.

Good luck and may you find no spinning wheels

A source for cheap G4s:

Pre-Owned Electronics

They advertise on Macintouch, which may be indicative of high repute.

The new G4s announced today should push a bunch from the previous generation to the used market. Also, Apple is selling 533 MHz G4s for $1148 to educational customers.

Speaking of macintouch... they have a story today (19 July) re: the 733s going for insanely cheap prices (like around $1K - down from the original $3+k). I think this may only be in the ed channel and with different HD setups, but even the new 733s are only (I say only as it relates to their previous price) about $1.7K.
Something else to think about for any future install of X.

When I first tried installing it on my B/W G3 it wouldn't start up from the install disk.

The reason for this being that I have an Adaptec SCSI card installed.

Rather than removing the card, I just plugged the SCSI connector for my CD writer into the back and everything went fine from there on in.

I was able to get OS X running on my 8500! I took out my Powerlogix upgrade card and replaced it with my original processor card and cache chip and it WORKED! The only problem is that I have to boot into OS 9.1 to connect to the internet since it doesn;t look like OS X suports USB modems. Speed is also an issue. Guess I'd better be on the lookout for cheap G4's. funny, I noticed that the old 733Mhz G4's are more expensive than the new Quicksilver 733Mhz ones.

Well, I am pretty happy with OS X. Been running it for about three weeks now and have not had ONE system freeze. One of my Classic apps even gave me a bomb but I was able to force quit it and keep right on going!

Have a great day and thanks to all who were such a great help!


(kilowatt: Don;t think I can afford any extras (unless I win the lottery :) ) but if I find a good deal on one I will let you know. Can I have your e-mail address please?)