Mac OSX/SBC DSL/Motorola Wireless Adapter Issues

chel

Registered
Here's my setup:

I have a Mac running 10.3.x (highest update available), with an Airport card installed. For internet, I have a SBC DSL modem connected per their installation disk. For wireless I've added a Motorola Wireless Adapter.

I have two issues.

One, when I attempt to log on to the router to change the settings (password protect) on it, at 192.168.40.1 (in manual) or 192.168.1.1 (mentioned in Network -> Network Status panel -> Airport -> You are connected, blah blah blah to this IP), it will not let me connect to it. I've tried turning off the airport card and connecting with the ethernet cable and tried doing it with the airport card on with the ethernet cable connected. I've also tried turning the DSL modem off and connecting to the adapter/router. I don't know why it will not let me log onto the adapter to change the settings but it won't.

Two, when my roommate logs on as well, it shows a pop up on my window (or hers depending I guess on who connects last) with a stop sign with an exclamation mark in the middle of it. The window says on my Mac IP xxx.xxx.xxx.xxx is in use by (mac address for wireless adapter?); 192.168.0.1 (which is the DSL modem's IP). Only one of us can access the internet at a time. I've tried different settings but cannot fix it. I do have access to the log when I logon to the DSL modem by the IP.

Her laptop is a Compaq (really old) running Win98se and using a wireless cardbus card from Hawking Technologies.

I don't know if I left anything important out but I really need to figure out this issue.

Thanks
chel
 
Top