mac won't boot off hd or cd

crzyjt

Registered
my mac stopped booting today, and i can't get it to boot off a cd either. don't have my tiger install disk around, but norton utilities disc won't boot either. i can get it to boot to single user mode. i run fsck and it goes through all the checks, but while checking catalog hierarchy it stops, and it says

IOATAController device blocking bus. says this 5 times then
disk0s2: I/O timeout.
**Volume check failed.
localhost:/root#

i don't know what to do. the drive continues to sound like its reading something, but that's it. i've zapped the pram, reset the PUM, tried booting in safe mode. nothing works. i'm not too unix savy so i don't know what else to do. it won't boot from a cd. seems like it just keeps trying. its a powerbook G4/867 with 60gig and superdrive. worked perfect up till today.

help.

jon
 

barhar

Registered
Well, consider tossing away the 'Norton Utilities for Mac' disc - since the last version created was 8.0, and that was compatible only up to "Panther' (10.3.9). Even if your (unknown model) Mac did boot from it, do you really want to do any further possible damage from a disk utility that is not compatible with your 'Tiger' installation?

Next, locate the 'Tiger' installation DVD, turn ON the (unknown model) Mac, insert the the 'Tiger' DVD, and reboot the Mac - keeping the <option> key pressed. Once all boot-able volumes are listed (you can then release the <option> key), and an approximate 20 delay until the arrow cursor appears, click on the 'Tiger' installation disc icon, and then the '-->' button.

After the boot process is completed, launch the 'Tiger' installation DVD's 'Disk Utility' application, and under the 'First Aid' tab - select the Mac's hard disk drive and then click on the 'Repair Disk' button.

Should the above disk repair attempt fail, start considering a new hard disk drive.
 

drum4love

Registered
My computer did the same exact thing. So we replaced all the ram chips then it worked fine. You may want to consider trying this since it's one of the cheapest fixes to try first.

:D
 

applemaz

Registered
Just remove the non-apple RAM first before you buy new RAM. Just keep the RAM it shipped with in the computer and try to start up. If that works, you know the problem.
 

bobw

The Late: SuperMacMod
Doubtful it's a memory problem. You hard drive is most likely bad. A lot of reports about this on various sites.

If you have access to another Mac with Firewire, see if you can mount your drive on it with Target Disk Mode and get your files off it.
 

crzyjt

Registered
so i got the tiger install cd and i can boot into it. when i run disk first aid, it says it fails to repair disk then i run it again and it says repairing failed, could not unmount disk. i think the drive is most likely dead. i just hope nothing more than that is wrong.
 
Top