mac won't boot up

ian

Registered
My iMac Rev. C is being a serious bitch -- it won't start up. I have no idea why. I normally use it at night when it's connected to the Ethernet line, but now (without the Ethernet) it is not working.

I just booted the Mac and have been waiting for the past 10-20 minutes for the smiley Macintosh to go away.

Damn. And just last night Fire was misbehaving. Damn damn damn damn.
 

AdmiralAK

Simply Daemonic
I would have suggested rutning off extensions but OS X has none :p (talk about living in 9).... the other suggestion I have is to zap tha PRAM and see if that helps. to do this while it boots up hold apple-option-p-r ... you are not going to see the screen do anything, but you will hear the computer reboot. Once you hear it do so just release the keys. (I hope this still works in X )




Admiral
 

RacerX

Old Rhapsody User
Try starting up in verbose mode (command-v are startup) to see were you are getting the hang up. Odds are that your system is look for a network coonection that isn't there.
 

Matrix Agent

Masochist Mascot
Try booting up from your install disk by holding the C key on startup. On a slot loading iMac you can eject a disk by holding down the mouse button as soon as you start the computer. Once you get in the installer, run the disk utility and searc hfor errors on your hard drive, I once had a problem when it wouldn't locate the hard disk, not even a smiley face on startup. MY only option was to reinstall X right on top of X, worked like a charm. Can you boot into 9? If both are on the same partition, so that you can't select a system folder by holding the option key, then start up under the OS 9 install disk, and switch the disk manually through the Startup Disk panel. Good luck.
 

ian

Registered
well, i did try verbose mode and zapping the pram last night. the thing is that the os couldn't identify the hard disk.

i tried installing x on x as well yesterday before posting the thread but apparently it didn't work too so i went to buy a new hard disk.

now i can't install mac os x because installer can't update my hard disk drivers and says i gotta update my hard disk drivers with the ones recommended by the company that supplied my hard disk.

problem is the stupid hard disk didn't come with drivers and the drivers are windows only.

the drive is a seagate ST320413A 20GB, drivers at version 3.2.6.

the new hard disk runs only mac os 9.1. do help.
 

Matrix Agent

Masochist Mascot
Unless you were looking to get a bigger hard dive you shouldn't need the new one. As long as you can initialize, the hard disk is still usable.
 

ian

Registered
I remembered from somewhere that OS X won't install on a partition more than 8GB, so I partitioned my HD into 12 and 8GB portions. Yay.

Last night the Mac refused to boot up again: because of network file sharing. Until I popped in the Mac OS X install CD and installed the base components of the operating system. It worked!

Anyway, thanks a lot everyone. :)
 
Top